Caltopo desktop first time sync

Nick's Avatar

Nick

23 Apr, 2021 12:45 AM

Installed the new Caltopo desktop app, which starts up fine. When I launch the browser to access the local instance (https://localhost:8080) it directs me to authenticate and sync up account for the first time. It fails at the next step of the process on the sync page, giving the following: "Unable to sync app. You may need to try again using your phone's built-in browser." I've tried disabling adblockers, tried three different browsers (all latest versions of Edge, Firefox and Chrome). Validated good internet connection.

  1. Support Staff 1 Posted by Julie on 23 Apr, 2021 09:01 PM

    Julie's Avatar

    Hi Nick,

    Can you please confirm that you don't have a firewall in place causing this?

    Thanks,
    Julie

  2. 2 Posted by Nick Tenorio on 23 Apr, 2021 09:16 PM

    Nick Tenorio's Avatar

    Firewall not the issue (completely disabled during troubleshooting). Also
    used the previous version extensively in offline mode without issue.

    About an hour after I opened this ticket I was trying to get it to work
    again, and I just left it running with the activation/sync page open and
    "unable to sync" message still present. I came back and refreshed and it
    takes me to the local instance which appears to be functional (I haven't
    tested completely). So even though it throws that error message apparently
    something is still working in the background (timing out and perhaps
    throwing a premature error?). Did you guys do something on your end?

  3. Support Staff 3 Posted by Julie on 23 Apr, 2021 09:19 PM

    Julie's Avatar

    Hi Nick,

    So it sounds like it's working for you now? We haven't made any changes to the Desktop program in quite a while. I've seen a ticket like this at least once before and it seemed to be a firewall at that time, but perhaps it's not. Hopefully it won't happen to you again, but if it does, please let us know. It's hard to diagnose things when we can't reproduce them!

    Thanks,
    Julie

  4. 4 Posted by Nick Tenorio on 23 Apr, 2021 09:49 PM

    Nick Tenorio's Avatar

    Let's close for now, if I experience further issues I'll reach out. Thanks!

  5. Julie closed this discussion on 23 Apr, 2021 10:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

 

14 May, 2021 02:11 PM
14 May, 2021 11:38 AM
14 May, 2021 12:11 AM
13 May, 2021 11:52 PM
13 May, 2021 11:24 PM
13 May, 2021 08:38 PM