APRS, Multiple Locator for same APRS beacon

Eric Ault's Avatar

Eric Ault

18 Aug, 2021 06:34 PM

I have used and deleted multiple APRS locator groups. Now, my APRS locators show up three times for the same APRS beacon. Is there a way to flush the previously used locator groups and locator names, so my locator beacon only displays once on the map?

Eric

  1. Support Staff 1 Posted by Julie on 18 Aug, 2021 08:26 PM

    Julie's Avatar

    Hi Eric,

    Can you give me some more details of the exact steps you are taking? There's no way to just flush them, but I want to figure out if there is some sort of bug here. Are you sure that the same call sign is not set for more than one of the existing locator groups? If you can describe the exact steps you take in great detail I would find that helpful.

    Thanks,
    Julie

  2. 2 Posted by Eric Ault on 19 Aug, 2021 03:29 PM

    Eric Ault's Avatar

    Hi Julie,

    Thank you for the quick response. Here is a more detailed description.

    I created and saved a map. Added a Locator with the Label APRS and
    Callsign JP2003. I don't think I ever deleted the Locator Group-APRS, but
    have since deleted the original map.

    I have created multiple new maps and have added a Locator (Group) with the
    Label JP2003 and Callsign JP2003.

    Now when I beacon a position with APRS callsign JP2003-7, I get three
    Locators at the same location. One labeled APRS-7, and two labeled
    JP2003-7. All from the same APRS beacon.

    I tried deleting Locator Group JP2003. Then beaconed JP2003-7 again. I
    get two blank Locators and an APRS-7 Locator. If I click on the Edit
    pencil for the blank name Locator, I get a blank Label field and blank
    Callsign field in the Locator Details pop up window. Look at
    https://sartopo.com/m/1TMC for an example of this latest condition.

    There appears to be something in the system that retains the previously
    used Locator Group information and continues to apply it the current map,
    even though it was not added to this map, or has been deleted.

    I appreciate any help you can give me on this.

    Attached are two marked up screenshots.

    Take care,

    Eric

    <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
    Virus-free.
    www.avast.com
    <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
    <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

  3. Support Staff 3 Posted by mcosand on 20 Aug, 2021 11:11 PM

    mcosand's Avatar

    Eric,
    I did find some extra entries in our database that could lead to the two blank reports you saw. I've cleared those out so your beacons should be cleaner now. I'll be looking into how the extra entries ended up in the database.

    I notice that you're including screenshots of a CalTopo Desktop instance. Can you let me know if you're creating/removing Locator groups with a browser pointed to localhost (the desktop instance) or the sartopo.com online server?

    Matt Cosand

  4. 4 Posted by Eric Ault on 23 Aug, 2021 01:57 PM

    Eric Ault's Avatar

    Good morning Matt,

    Whatever you did resolved the issue. Those APRS entries were made with the
    Online version of SARTOPO with the desktop app running in the background.
    I have had the same issue running the Desktop version of SARTOPO.

    Our search and rescue team is moving towards using APRS in SARTOPO. So,
    your assistance with this issue has been greatly appreciated.

    Take care,

    Eric

    <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
    Virus-free.
    www.avast.com
    <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
    <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

  5. mcosand closed this discussion on 23 Aug, 2021 03:26 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac