Geotiff upload

jeff's Avatar

jeff

25 Apr, 2021 02:43 PM

I have uploaded a geo.tif file and now the banner in SARTopo say "waiting for sartopo.com". My geotiff file was created from the Pix4DReact program. I have read similar forum posts which suggest some form of data issue between the exported file and what SARTopo can read on import.
My only other export options are jpeg and PDF report. The PDF report is not a GeoPDF.

Thanks,
Jeff

  1. Support Staff 1 Posted by Meghan on 26 Apr, 2021 04:21 PM

    Meghan's Avatar

    Hi Jeff,

    Can you elaborate on exactly what you are trying to do? What specific steps do you take and where does the issue occur? And can you attach the file so that we can dig into it more?

    Thank you,
    Meghan

  2. Support Staff 2 Posted by Ben Lantow on 26 Apr, 2021 04:29 PM

    Ben Lantow's Avatar

    Please also include how long you waited for the file to upload and the file size of the tiff file. They can take quite a while to upgrade when larger, and there is a file size cap. We want to ensure neither of those are factors. Thanks!

    Best,
    Ben

  3. 3 Posted by Jeff Childers on 26 Apr, 2021 06:04 PM

    Jeff Childers's Avatar

    Hello,
    Thank you for the fast response.
    What I would like to do is upload a georeferenced image, in this case I
    have a geo,tif file that is 275mb. It is images taken of a local park using
    a drone, then I used Pix4DReact to stitch all the photos into one file.
    I tried to import the geo.tif file using the import function located in the
    Map Objects window.. It uploads, then the banner at the bottom says
    "waiting for sartopo.com", but never changes. I have also tried to convert
    the geo.tif file to a geoPDF. I have uploaded the geoPDF, then I get a box
    on the screen that says there were no importable features.

    If I am not following the correct workflow please let me know. The reason I
    want to add this type of image is to utilize SARTopo for search and rescue
    missions after a tornado, or wind event, which usually changes the
    landscape to the point that satellite imagery does not show what the
    conditions now look like.

    The geo.tif file I am using is 275mb and does not email. I have dropped it
    into Google earth to test the file and I was able to work with it there. I
    have attached the geoPDF which is much smaller.

    Thank you,
    Jeff Childers

  4. Support Staff 4 Posted by Ben Lantow on 26 Apr, 2021 07:14 PM

    Ben Lantow's Avatar

    Hi Jeff,
    Unfortunately that is far too large to upload via the web, we cap uploads via the web at about 40mb. As for the PDF you attached, looking at it in gdal it doesn't appear to be georeferenced and has a few other abnormal features, it looks like it was a conversion from an image to PDF instead of a PDF generated from a geo referenced dataset. I think your course of action is to create a custom layer in Mapbox, we've had a number of users working with custom georeferenced imagery data sets using mapbox. Mapbox provides free uploads for a pretty large amount of data and hosts those layers in an easy to import format. Instructions for creating a custom mapbox data set are found here: https://training.caltopo.com/all_users/base-layers/custom3

    Best,
    Ben

  5. Ben Lantow closed this discussion on 26 Apr, 2021 07:14 PM.

  6. Jeff Childers re-opened this discussion on 26 Apr, 2021 07:30 PM

  7. 5 Posted by Jeff Childers on 26 Apr, 2021 07:30 PM

    Jeff Childers's Avatar

    Thanks!
    I will look into that.

    Jeff

  8. Meghan closed this discussion on 26 Apr, 2021 10:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

01 Aug, 2021 08:19 PM
01 Aug, 2021 03:35 PM
31 Jul, 2021 07:44 PM
30 Jul, 2021 07:30 PM
30 Jul, 2021 07:20 PM

 

30 Jul, 2021 06:17 PM
29 Jul, 2021 05:31 PM
29 Jul, 2021 04:25 PM
29 Jul, 2021 03:05 PM
29 Jul, 2021 12:13 AM
28 Jul, 2021 11:59 PM