Hello, I was trying to add a line to draw a rout, I chose the MapBuilder Topo to see the rout that I am following but the line is not snapping into the trail rout. This has to be something wrong because I use this same rout before and I was abel to trac

Jose Luis Madruga's Avatar

Jose Luis Madruga

12 Jan, 2022 02:10 PM

Hello, I was trying to add a line to draw a rout, I chose the MapBuilder Topo to see the rout that I am following but the line is not snapping into the trail. There has to be something wrong because I use this same rout before and I was abel to trace the rout and the snapping was working. Can someone help?

  1. Support Staff 1 Posted by Meghan on 12 Jan, 2022 07:29 PM

    Meghan's Avatar

    Hello Jose,

    When you use snap to, a dropdown menu will appear in the upper left hand corner of the map viewer that allows you to change what data you are snapping the line to. For example, if you'd like to snap a line to the trails on MapBuilder Topo, then make sure to select "OSM" from the dropdown menu. Check out this section on our training site to learn more about using snap to.

    Best,
    Meghan

  2. 2 Posted by Jose L. Madruga on 12 Jan, 2022 08:23 PM

    Jose L. Madruga's Avatar

    Thank you Meghan!!
    That was the problem I had. It was not a bug, it was my lack of
    knowledge. You fix it!

    Thank you!

  3. Support Staff 3 Posted by Meghan on 12 Jan, 2022 08:49 PM

    Meghan's Avatar

    You're very welcome, Jose!

    Happy mapping,
    Meghan

  4. Meghan closed this discussion on 12 Jan, 2022 08:49 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

22 Jan, 2022 02:44 PM
22 Jan, 2022 01:00 PM
22 Jan, 2022 04:23 AM
22 Jan, 2022 04:10 AM
21 Jan, 2022 11:35 PM

 

21 Jan, 2022 10:07 PM
21 Jan, 2022 10:04 PM
21 Jan, 2022 08:56 PM
20 Jan, 2022 11:46 PM
20 Jan, 2022 11:42 PM
20 Jan, 2022 04:29 PM