changes my saved maps from "publicly viewable" to "view with URL" automatically so I can't save any more maps

Alan Shapiro's Avatar

Alan Shapiro

02 Dec, 2021 07:04 PM

I've had and been using a free account for years. Now I cannot save my maps.I get the message that I've exceeded the limit of private maps I can save, but I have no private maps. All have been saved as "publicly viewable", but after setting them for that, some are changed to "viewable with URL" the next time I log in. What's that about?

  1. Support Staff 1 Posted by Meghan on 02 Dec, 2021 09:20 PM

    Meghan's Avatar

    Hi Alan,

    We just fixed a bug related to saving public maps on a free account. It wasn't exactly what you described but it may have been related. I just checked your account and I was unable to reproduce the behavior you described. Can you try changing some of the URL maps back to public and see if that setting preserves?

    Thank you,
    Meghan

  2. 2 Posted by Alan Shapiro on 02 Dec, 2021 09:35 PM

    Alan Shapiro's Avatar

    Yes! Fixed! Thank you so much for such a quick response.
    Alan

  3. Support Staff 3 Posted by Meghan on 02 Dec, 2021 10:18 PM

    Meghan's Avatar

    Thanks for the update, Alan- glad to hear the issue resolved!

  4. Meghan closed this discussion on 02 Dec, 2021 10:18 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

22 Jan, 2022 02:44 PM
22 Jan, 2022 01:00 PM
22 Jan, 2022 04:23 AM
22 Jan, 2022 04:10 AM
21 Jan, 2022 11:35 PM

 

21 Jan, 2022 10:07 PM
21 Jan, 2022 10:04 PM
21 Jan, 2022 08:56 PM
20 Jan, 2022 11:46 PM
20 Jan, 2022 11:42 PM
20 Jan, 2022 04:29 PM