Caltopo site glitching and not loading / not responding

Mike Coyle's Avatar

Mike Coyle

24 Nov, 2021 03:19 PM

Hello,

I have a pro membership to caltopo. I've been experiencing long load times, site unresponsiveness, and glitches on the site for the last week. It's been so bad the site is almost unusable. It's especially bad when I'm trying to create a route.

I hope the problem is able to be fixed soon.

Thanks,
Mike

  1. Support Staff 1 Posted by Julie on 25 Nov, 2021 12:22 AM

    Julie's Avatar

    Hi Mike,

    We haven't heard any other reports of this and all our monitoring systems are showing things are in good order. That would indicate to me that we should start troubleshooting with your own machine. Have you restarted in a while? Or at least restarted the browser? Tried a hard refresh on the page (shift cmd r)? Used an incognito window to see if you have an addon causing conflicts?

    Thanks,
    Julie

  2. Julie closed this discussion on 25 Nov, 2021 12:22 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

08 Dec, 2021 03:50 PM
07 Dec, 2021 11:49 PM
07 Dec, 2021 04:42 PM
07 Dec, 2021 02:47 PM
07 Dec, 2021 01:21 PM

 

06 Dec, 2021 11:17 PM
06 Dec, 2021 09:46 PM
06 Dec, 2021 07:46 PM
06 Dec, 2021 04:50 AM
05 Dec, 2021 12:56 AM
04 Dec, 2021 04:26 PM