Import GPX = Unable To Import File

Marc Chauvin's Avatar

Marc Chauvin

16 Sep, 2021 02:37 PM

I have been getting "Unable To Import File" every time I have tried to upload a .gpx file the last few days. This has occurred with .gpx files from a number of sources including .gpx files I have downloaded from "Your Tracks" in "Your Data" .
Thanks
Marc

  1. Support Staff 1 Posted by Meghan on 16 Sep, 2021 02:53 PM

    Meghan's Avatar

    Hi Marc,

    I just checked and I was able to import a GPX file into CalTopo without issue. What computer and browser OS are you using? If you try it in a different browser, does the issue persist? And if you do a hard refresh, does that resolve the issue?

    If none of the above steps resolve your issue, please provide the requested information and attach one of the GPX files so we can dig more into it.

    Thank you,
    Meghan

  2. 2 Posted by Marc Chauvin on 16 Sep, 2021 03:12 PM

    Marc Chauvin's Avatar

    Meghan,
    Thank you very much. I use Safari but I also have Chrome. I just tried it on Chrome and it worked, I should have done that prior to posting. Apparently it is on my end, again thanks for the quick response.
    Marc

  3. Support Staff 3 Posted by Meghan on 16 Sep, 2021 03:21 PM

    Meghan's Avatar

    No problem, Marc! Glad to hear the issue is resolved.

    Best,
    Meghan

  4. Meghan closed this discussion on 16 Sep, 2021 03:21 PM.

  5. Marc Chauvin re-opened this discussion on 16 Sep, 2021 04:28 PM

  6. 4 Posted by Marc Chauvin on 16 Sep, 2021 04:28 PM

    Marc Chauvin's Avatar

    Meghan,
    I wanted to give you another update. I tried all sorts of things to see if I could get Safari to work and nothing did till I changed the extension on the file from .gpx to .xml. I know Safari has had issues with .gpx on downloads but this is the first I found and issue with uploads.

    FYI I am running MAC OS Big Sur 11.2.3 and Safari Version 14.0.3

    Hope this helps if anyone else has this problem.
    Marc

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

26 Oct, 2021 05:57 PM
26 Oct, 2021 05:52 PM
26 Oct, 2021 05:31 PM
26 Oct, 2021 05:28 PM
26 Oct, 2021 05:19 PM