Custom layer overlay disappears as I zoom in

Thomas Charland's Avatar

Thomas Charland

14 Sep, 2021 05:59 PM

Hi! I have just added the strava global heatmap as a custom layer in Caltopo and it seems to work juste fine until I try to zoom in. If I zoom under the 3miles/5km scale, the overlay disappears completely and only comes back when I zoom out again. I have seen somebody doing this to get the Strava Heatmap working and he could zoom as much as he wanted, so I assume the problem is on my side. Could you please locate my mistake?
The URL I have used is: https://heatmap-external-b.strava.com/tiles/run/blue/{Z}/{X}/{Y}.png
The zoom level is 16 and I chose transparent overlay as an option.
I have also attached a video showing the situation.

Thank you,
Thomas

  1. Support Staff 1 Posted by Meghan on 14 Sep, 2021 10:51 PM

    Meghan's Avatar

    Hi Thomas,

    It looks like the higher zoom levels are now blocked by Strava for authentication. I did a quick internet search and found these links with some more information and possible solutions (at least for OSM- not sure it would work in CalTopo): https://help.locusmap.eu/topic/strava-heatmap-requires-now-authenti... and https://wiki.openstreetmap.org/wiki/Strava

    You're welcome to check that out and see if you can figure out a solution. We are unable to provide support for the actual setting up of the link though.

    Best,
    Meghan

  2. 2 Posted by Thomas Charland on 15 Sep, 2021 03:42 AM

    Thomas Charland's Avatar

    Thanks for tout answer! Sadly I don't understand half of what is said in the forum thread you linked.. I think I will put this idea aside for now.
    Have a nice day!

    Télécharger Outlook pour Android<https://aka.ms/AAb9ysg>
    ________________________________

  3. Julie closed this discussion on 15 Sep, 2021 02:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Oct, 2021 12:22 AM
16 Oct, 2021 10:38 AM
16 Oct, 2021 02:19 AM
15 Oct, 2021 03:16 PM
13 Oct, 2021 11:13 PM

 

13 Oct, 2021 10:42 PM
13 Oct, 2021 10:38 PM
13 Oct, 2021 10:11 PM
13 Oct, 2021 05:01 PM
12 Oct, 2021 08:15 PM
12 Oct, 2021 06:44 PM