Can't Scroll Since Update

ExploreABitMore's Avatar

ExploreABitMore

12 May, 2021 12:02 AM

I can no longer scroll around the map using the arrow keys. Makes it pretty hard to create tracks.

Is there some other way to scroll around? Is this a bug related to the recent update?

Thanks!

  1. Support Staff 1 Posted by Ben Lantow on 12 May, 2021 12:39 AM

    Ben Lantow's Avatar

    There was briefly an issue with logged in users not being able to scroll while drawing lines that has since been fixed. Can you confirm this is an issue you're still having today? If so can you provide the OS, browser, and versions of each.

    Best,
    Ben

  2. 2 Posted by ExploreABitMore on 12 May, 2021 01:20 AM

    ExploreABitMore's Avatar

    Thanks for the reply!

    I logged out and logged back in and the problem is gone now :)

    Cheers!

  3. Julie closed this discussion on 12 May, 2021 04:20 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

 

13 Jun, 2021 10:00 AM
12 Jun, 2021 01:42 AM
12 Jun, 2021 12:14 AM
11 Jun, 2021 10:25 PM
11 Jun, 2021 09:54 PM
11 Jun, 2021 09:36 PM