Map doesn't load

Barb Tyson's Avatar

Barb Tyson

22 Feb, 2021 03:18 AM

When I open CalTopo, there is no map there, only a blank white page. I don't think I have changed any settings. It worked a few hours ago, now nothing. None of the map overlays or base maps work. Doesn't work signed in or signed out. I rebooted computer, still doesn't work.

  1. Support Staff 1 Posted by Meghan on 22 Feb, 2021 08:29 PM

    Meghan's Avatar

    Hi Barb,

    Thanks for reaching out! CalTopo is displaying as expected for me and we haven't had any similar reports recently. Could you provide more information about the issue you are dealing with? Is it happening on one specific map or the entire website? What computer, OS and browser (including versions) are you using? If you try it in a different browser, does the map and/or website load as expected? Any screenshots you have are also super helpful.

    Thank you,

  2. 2 Posted by Barbara Tyson on 23 Feb, 2021 03:15 AM

    Barbara Tyson's Avatar

    The entire screen that should be displaying a map is blank white.
    (Screenshots attached.)
    I discovered that it works fine in Microsoft Edge, but is blank in Google
    I'm using a Lenovo Yoga 720.
    Using Windows 10, version 1803.
    Thank you!

  3. Support Staff 3 Posted by Julie on 23 Feb, 2021 03:55 PM

    Julie's Avatar

    Hi Barbara,

    That's very odd. Chances are there is something in your browser preventing it from loading correctly.

    First, try a hard refresh for the page:
    - Hold down Shift and click the Reload button. - Or Hold down Command, Shift and click the 'R' key.

    If that doesn't work, clear the cookies. Here are instructions for clearing the cookies for just one website: link To do a bigger sweep and clear all browsing data, you can find instructions here

    I suspect one of those two things will get you up and running again. If not, let us know.


  4. Julie closed this discussion on 23 Feb, 2021 03:55 PM.

  5. Barbara Tyson re-opened this discussion on 24 Feb, 2021 06:18 PM

  6. 4 Posted by Barbara Tyson on 24 Feb, 2021 06:18 PM

    Barbara Tyson's Avatar

    Hi Julie,
    I hard refreshed, cleared all the Cookies on Chrome, and cleared the
    browsing data for the last 2 weeks (back to before the glitch). None of
    them worked! I still have a blank screen! I'd just use CalTopo in
    Microsoft Edge, except there are some features that are only present in
    Chrome, so I'd like to get it working again if possible.
    I have Kaspersky for internet security, and AVG for disk cleanup. I checked
    both of those for anything that could have impacted CalTopo, and didn't
    find anything.

  7. Support Staff 5 Posted by Meghan on 24 Feb, 2021 09:29 PM

    Meghan's Avatar


    It's possible that Kaspersky may be blocking CalTopo from loading in Chrome. I'm not very familiar with Kaspersky but are you able to see a list of blocked sites somewhere in the settings and verify that CalTopo isn't listed?

    Thank you,

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

07 Mar, 2021 05:06 PM
07 Mar, 2021 06:18 AM
07 Mar, 2021 06:05 AM
05 Mar, 2021 09:54 PM
05 Mar, 2021 07:19 PM


04 Mar, 2021 05:26 PM
04 Mar, 2021 05:20 PM
04 Mar, 2021 04:23 PM
04 Mar, 2021 02:53 PM
03 Mar, 2021 02:51 AM
02 Mar, 2021 07:18 PM