400dpi printing issue

Neal Smeltzer's Avatar

Neal Smeltzer

26 Nov, 2020 03:27 AM

Hello,
I'm very excited to have 400dpi printing. Amazing. However, when I try to print a PDF using a pre-existing URL, 400dpi does not work - it always prints in what looks to be 200dpi. 400dpi printing works fine for me when I am creating a new URL.
Thank you for all your work.
Neal

  1. Support Staff 1 Posted by Julie on 26 Nov, 2020 04:08 PM

    Julie's Avatar

    Hi Neal,

    So you are printing from an old URL or to an old URL, or both? Just trying to replicate exactly what's going on. Do you mind sharing the pdf ID with us please?

    Thanks,
    Julie

  2. 2 Posted by Neal Smeltzer on 26 Nov, 2020 05:32 PM

    Neal Smeltzer's Avatar

    Hi Julie,
    Thanks for the reply.  I am trying to use the "Save As" function, to print a new map to an old URL.  For instance, I have been trying to print to www.caltopo/p/1K5D.  Is that the ID you are referring to?
    Neal

  3. Support Staff 3 Posted by Ben Lantow on 26 Nov, 2020 06:02 PM

    Ben Lantow's Avatar

    Hi Neal,
    Just to be very clear - you're creating a new PDF file, but using Save As to replace a PDF ID that is existing and when you do so it scales back down to 200dpi and does not hold the resolution.

    If you create the same map and just save it generating a new PDF ID everything is working as expected.

    Does that summarize what you're saying correctly?

  4. 4 Posted by Neal Smeltzer on 26 Nov, 2020 06:12 PM

    Neal Smeltzer's Avatar

    Exactly.

  5. Support Staff 5 Posted by Julie on 27 Nov, 2020 03:29 AM

    Julie's Avatar

    Hi Neal,

    So you got it figured out? You can "load from" the old PDF, but you can't "save to" the same PDF or it won't work.

    Julie

  6. Julie closed this discussion on 27 Nov, 2020 03:29 AM.

  7. Neal Smeltzer re-opened this discussion on 27 Nov, 2020 06:21 PM

  8. 6 Posted by Neal Smeltzer on 27 Nov, 2020 06:21 PM

    Neal Smeltzer's Avatar

    Julie, my "exactly" is in response to Ben's comment. That accurately describes the issue.
    Thanks,
    Neal

  9. 7 Posted by Neal Smeltzer on 27 Nov, 2020 06:24 PM

    Neal Smeltzer's Avatar

    Julie, my "exactly" is in response to Ben's comment. That accurately describes the issue, however I don't think it has been resolved yet.
    Thanks,
    Neal

  10. Support Staff 8 Posted by Ben Lantow on 28 Nov, 2020 12:22 AM

    Ben Lantow's Avatar

    Hi Neal,
    Thanks for the good reproduction steps. I can duplicate this, it looks like it's a bug and unintended. Should be a fairly quick fix. I've logged it for one of the developers to take care of.

    Thanks so much for reaching out.

    Ben

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac