Forest Service Maps Not Available

Andrew Rostek's Avatar

Andrew Rostek

23 Jul, 2020 04:10 PM

Not sure if anyone else is having issues.
I cannot access the forest service layers through the website, WMS or WTMS options.

Obviously I have a pro account.
Interested to here if others are having a similar issue.

  1. Support Staff 1 Posted by Meghan on 23 Jul, 2020 10:00 PM

    Meghan's Avatar

    Hi Andrew,

    I would be happy to help you troubleshoot but could you be a little more specific about the issue you are running into? What steps are you taking, what do you expect to happen, what happens instead? Any error messages, etc? Currently I can see all the forest service layers using the drop down layer menu on the website (in the geographical areas that these layers cover) so I don't think that is what you are referring to.

    Thank you,
    Meghan

  2. 2 Posted by Andrew Rostek on 23 Jul, 2020 11:40 PM

    Andrew Rostek's Avatar

    Megan,

    I use QGIS for a lot of my mapping projects.
    The issues I am running into is when I drag either of the maps into a
    project for use, the map has no content. See below:
    [image: image.png]
    So here I have a base of google earth, and the forest service Title is
    blank...
    Weirdly, I can see something when zoomed out to the entire earth.
    [image: image.png]
    but this is not useful.

    I have not been able to recreate this error on the website this afternoon.

    Thank you for the help
    Andrew

  3. Support Staff 3 Posted by Ben Lantow on 24 Jul, 2020 12:01 AM

    Ben Lantow's Avatar

    And that is USFS land that you're viewing where it goes white? You're describing what I would expect to happen if you were not in USFS land. The zoomed out layer is not USFS, its just a rendered overview layer.

  4. 4 Posted by Andrew Rostek on 24 Jul, 2020 02:43 PM

    Andrew Rostek's Avatar

    I get that the USFS maps don't cover the entire US. The issue seems to be
    more like the visibility range for the maps is set too zoomed out.
    I get it to this morning to see if anything changed over night...

    The WMS layers are not working:
    [image: image.png]

    The WMTS layers are:
    [image: image.png]

    This is very strange.

  5. Support Staff 5 Posted by Ben Lantow on 31 Jul, 2020 06:00 PM

    Ben Lantow's Avatar

    I am unclear if this was resolved. I can load both WMS and WMTS endpoints with appropriate tiles on my end. Can you confirm your server settings, check your API key, and login/logout on the actual website. If your account renewed recently and you mostly use the API endpoint the server may not have refreshed your subscription, logging in and out fixes that.

    Best,
    Ben

  6. 6 Posted by Andrew Rostek on 31 Jul, 2020 06:31 PM

    Andrew Rostek's Avatar

    The WMS endpoint is not working, but the WMTS is...
    not a big deal.

    Thanks for your help
    Andrew

  7. Support Staff 7 Posted by Ben Lantow on 03 Aug, 2020 08:35 PM

    Ben Lantow's Avatar

    Andrew,
    I played with both the WMS and WMTS endpoints and Forest Service 2016. It seemed to work exactly as expected with full coverage. I'm not sure why your WMS endpoint would not be working. I would check the URL and settings for that layer specifically. I would also remove and re-add the layer from the WMS interface just to ensure there was not a setup issue. Since WMTS is working and I can't reproduce it as a more broad issue I'm going to close the ticket but if anythings changes let me know.

    Best,
    Ben

  8. Ben Lantow closed this discussion on 03 Aug, 2020 08:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac