KMZ download wont appear custom map source

rajaniemi.toni's Avatar

rajaniemi.toni

22 Jul, 2020 10:20 AM

Hi!

I'm trying to print/download KMZ files made from custom map source.

Can you guys download KMZ files from custom map source?
Issue is that I cant get download functioning when using only custom map source base layer.

What could be the issue?

the things i have done:
- Free user. Not registered.
- I goto add new layer -> custom source -> URL template -> https://mtb-tileserver.trailmap.fi/tiles/{Z}/{X}/{Y}.png
name: MAP
Overlay: Base layer.
-from right i select base layer as this new layer MAP
-goto print: KMZ --> target zoom 15 (default)
download KMZ.

Then Nothing happens.

What's wrong?

Thanks.

  1. Support Staff 1 Posted by Julie on 22 Jul, 2020 06:41 PM

    Julie's Avatar

    Hi Toni,

    We are looking into this. For clarification, do you have popups or downloads blocked in some way, or a firewall that could prevent the download link from opening? Trying to figure out if the issue is that there is really nothing happening, or if it's downloading a file without all the correct information.

    Thanks,
    Julie

  2. 2 Posted by rajaniemi.toni on 23 Jul, 2020 05:46 AM

    rajaniemi.toni's Avatar

    Hi Julie!

    I have a popupblocker in use but i think thats not the issue. Thats because
    i can download KMZ files when im not using custom map source.

    Example downloading base layer kmz files works fine.

    Regards Toni

    ke 22.7.2020 klo 21.41 Julie <[email blocked]> kirjoitti:

  3. Support Staff 3 Posted by Meghan on 23 Jul, 2020 11:27 PM

    Meghan's Avatar

    Hi Toni,

    Thanks for reaching out! We looked into it and it is a bug. I logged this onto our development board to be addressed.

    To facilitate tracking requests and duplicates, I'm going to close this ticket, but be assured we're working on it! If this thread is publicly viewable and another user has the same or similar issue, please comment here to reopen the thread!

    Thank you,
    Meghan

  4. Meghan closed this discussion on 23 Jul, 2020 11:27 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac