unable to download MVU

clifford scott whitehill's Avatar

clifford scott whitehill

13 May, 2021 04:35 PM

Hi

Longtime on-line user, love the program !!!

Just got the Android app for off-grid use. I purchased a new 8 inch Android tablet with 2 GB RAM, 32 GB storage and a 1.5ghz quad core

I have successfully downloaded and tested USFS, USGS topo, and Map Builder maps, all downloaded without issue.

When I try to add a MVU however the download does not work.

I have tried downloading the MVU to a tile that already has USFS, Mapbuilder, and USGS maps ... download window showing tiles and file size appears .. but after 30 min there is no change

I have tried downloading the MVU with USFS, mapbuilder .. Download windows appear, tile and file size quickly start to drop, gets to a small tile and file size number then stops, I have waited 30 min download fails to complete.

I do all downloads at standard resolution.

Also I am running out room for my maps, will be adding a SD to store more maps ... will that cause an issue ?

I am riding from Cabo in Baja Mexico all the way to Canada, so I need a lot of maps to cover the trip.

I am only trying to download MVU where there is MVU coverage

Please advise

thanks

Scott

  1. Support Staff 1 Posted by Meghan on 13 May, 2021 11:24 PM

    Meghan's Avatar

    Hi Scott,

    Thanks for reaching out! Currently I am unable to reproduce your issue- I am able to download MVUM for offline use on my iPhone (with and without other base layers).

    A couple follow up questions for you:

    • How big is the download? If you download a smaller section of the MVUM overlay, do you run into the same issue? Sometimes you can run into issues when you try to download a large area and/or a lot of base layers at one time. Breaking up your download into a few smaller individual downloads can fix this.
    • Do you have a strong data connection when you are downloading offline layers? Weak or intermittent data connections can also cause problems with downloads.
    • What area are you trying to download specifically that you encounter the issue?
    • What type and version mobile device and OS are you using?

    Thank you,
    Meghan

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

 

13 Jun, 2021 10:00 AM
12 Jun, 2021 01:42 AM
12 Jun, 2021 12:14 AM
11 Jun, 2021 10:25 PM
11 Jun, 2021 09:54 PM
11 Jun, 2021 09:36 PM