Error in downloading map layers for offline in app

Kelsey's Avatar


24 Jun, 2020 10:31 PM

When I try to download baselayers in the android app I get an error message and I am not able to download any layers. I am using Android OS 6.0.1 (on a samsung galaxy S5). I have items visible in the map, go to the "download layers" section in the left sidebar menu, but whenever I touch the screen the same error message comes up (which is simply a set of blank brackets {} ). Anyway to get around this bug to be able to download baselayers for offline use? I have the basic first responder account.

  1. Support Staff 1 Posted by Ben Lantow on 24 Jun, 2020 10:42 PM

    Ben Lantow's Avatar

    Hi Kelsy,
    I'm not finding an account under this e-mail address.

    What e-mail/login method is your account under?


  2. 2 Posted by Kelsey Zuppan on 24 Jun, 2020 11:07 PM

    Kelsey Zuppan's Avatar

    My account is under [email blocked]

  3. Support Staff 3 Posted by Ben Lantow on 24 Jun, 2020 11:18 PM

    Ben Lantow's Avatar

    Well drat. That didn't help apparently the app didn't crash, I just checked the logs related to your user ID.

    It's entirely possible that this is related to your device, that is a pretty out of date version of Android and I really don't have a good handle on any issues that may be related to the oldest versions of android (currently on 10, 11 is about to come out).

    I haven't heard of or seen any similar behaviour with other users which suggests this is most likely related to your device. Just to be clear, you are logged in with your account on the SARTopo server, you go to the 3 bar menu hit download layers, and it doesn't take you to the downloader it just pops up an error with brackets. Is that correct?


  4. 4 Posted by Kelsey Zuppan on 24 Jun, 2020 11:35 PM

    Kelsey Zuppan's Avatar

    Thank you for your response. I am logged in to sartopo and synced to my
    [email blocked] account. I click the 3bar menu then download layers as
    you have said and it does take me to the download layers screen but with
    the error message overlay. I am able to click out of the error message to
    this screen (attached) but wherever I click on the screen, the same error
    message occurs with the empty brackets.

  5. Support Staff 5 Posted by Meghan on 25 Jun, 2020 07:08 PM

    Meghan's Avatar

    Hi Kelsey,

    It does sound like this is an issue with your device. Could you possibly try downloading layers on another device (logged into your account) and see if you run into the same issue?

    Thank you,

  6. Meghan closed this discussion on 25 Jun, 2020 07:08 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Sep, 2021 08:02 PM
16 Sep, 2021 07:07 PM
16 Sep, 2021 06:13 PM
16 Sep, 2021 05:02 PM
16 Sep, 2021 04:28 PM