Default settings for maps

Sparks's Avatar

Sparks

02 May, 2018 01:30 AM

Is there a way to set the default maps used for new and existing maps in an account? We've found that, for us, the following settings are best for creating search areas:

-Base Layer USGS 7.5 topo
-Additional NAIP 2013-2015 (it will print with this setting vs the higher definition Hybrid that will not print)
-MapOverlays: Select:Map Builder Overlay
and any Polygon or Line Add selection, line weight to 5 and the Poly Fill to 20%

Right now we have to make these setting changes every time we load the map.

  1. Support Staff 1 Posted by matt on 02 May, 2018 03:22 AM

    matt's Avatar

    The map should keep whatever layers you were using when you saved it; after that, changes to the layers by anyone with write access will update the map's default layers. I realize this isn't ideal, and have plans to allow you to lock a map's configuration, so that it doesn't get updated just because you changed layers in the map viewer.

    There was a bug introduced Sunday night that caused maps to always revert to MapBuilder Topo regardless of the configuration. I just fixed it - let me know if that doesn't solve your issue.

    Edit to add: polygon settings aren't persisted but within the same page load, settings should be retained for subsequent objects.

  2. matt closed this discussion on 02 May, 2018 03:22 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac