Desktop won't sync to SARTopo with mac Mojave 10.14.6 and Java SE Dev Kit 13.0.2

Ben Peach's Avatar

Ben Peach

19 Feb, 2020 03:26 AM

I followed the directions and was able to get the desktop app running very easily and without issue. I'm able to connect the browser to map.html and everything seems to work fine until I try to sync.
The first time I check the box and click sync, I get a blank white page. Subsequent page loads give me "Status Code: 500 Exception: could not validate link code. Stacktrace: <blank> Generated by Winstone Servlet......
From this point, I am unable to load map.html anymore until I stop the console app, remove the topo.sqlite file, and restart the console app. After doing so, I am again able to load the map.html page.
I have tried the above process several times... what am I doing wrong?
Thanks!
Ben
[email blocked]

  1. Support Staff 1 Posted by Ben Lantow on 20 Feb, 2020 12:24 AM

    Ben Lantow's Avatar

    Hi Ben,
    There was an issue in the build. We pushed a beta (beta 17) that has a fix for it a couple days ago. Can you pull the beta build and try again for us?

    Best,
    Ben

  2. 2 Posted by Ben Peach on 20 Feb, 2020 12:46 AM

    Ben Peach's Avatar

    Awesome! Will do!
    Many thanks
    Ben

    Sent from my mobile

  3. Ben Lantow closed this discussion on 20 Feb, 2020 05:22 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac