offline version not starting up

Katy Hart's Avatar

Katy Hart

02 May, 2019 10:06 PM

When I run 'SARTopo-Offline-Java-9-10.bat' or 'SARTopo-Offline.bat', I see a window quickly come up & disappear [i assume it's the CMD window]. Before you ask :) no, it's not hiding behind something or minimized. When I try going to "http://localhost:8080", it just says "This site can’t be reached - localhost refused to connect." What am I doing wrong?

Thanks,

  1. 1 Posted by Katy Hart on 02 May, 2019 10:12 PM

    Katy Hart's Avatar

    PS I'm running Windows and JDK 10.0.2 64-bit

  2. 2 Posted by Katy Hart on 03 May, 2019 12:33 AM

    Katy Hart's Avatar

    Well, never mind. It works now.
    Hope y'all have a lovely weekend!!

  3. Katy Hart closed this discussion on 03 May, 2019 12:33 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac