Mobile Browsers Display Blank Page when connecting to SARTopo offline on 4152

Dan H's Avatar

Dan H

24 Jan, 2019 11:32 PM

Good Afternoon,

I upgraded to the 4152 sar.jar driver and noticed my moible phone browser quit working.

My mobile browser when connecting to SARTopo offline displays a blank page. I tried Chrome and Firefox on my mobile Samsung S9, I had my friend try iPhone. It just looks like a blank page, but loads fine, I did view source and it appears like the correct html is behind it, it is just not rendering the display. We changed the mobile browser to run in Desktlop Mode, and then it displays fine.

I went back to Sept sar.jar and it comes up on my mobile b. So I think something was introduced in between Sept driver and 4152.

Thanks Dan

  1. Support Staff 1 Posted by matt on 26 Jan, 2019 12:10 AM

    matt's Avatar

    Can you give beta build #12 a try (https://sartopo.com/offline/app)? I think it's fixed there.

  2. 2 Posted by Dan H on 26 Jan, 2019 05:27 AM

    Dan H's Avatar

    Hi Matt,

    Thanks! I tested tonight and beta #12 ... it resolved this issue.

    Thanks Dan

  3. Support Staff 3 Posted by matt on 26 Jan, 2019 06:20 AM

    matt's Avatar

    Great, released a new stable version.

  4. matt closed this discussion on 26 Jan, 2019 06:20 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac