Printed maps at 1:24000 scale

Mat Kelliher's Avatar

Mat Kelliher

26 Aug, 2018 08:04 PM

Hi,

I'm a pro-level user and have noticed that I can't get my 1:24000 scale maps to actually print at that scale. I notice that UTM grids don't really match up on my printed maps; the grids on the map are a bit smaller than template grids. This seems to be the case on maps I've printed on both 8.5" x 11" and 11" x 17". Is there any fix for this?

Thanks,
Mat

  1. 1 Posted by melissa.fcoem on 27 Aug, 2018 01:14 PM

    melissa.fcoem's Avatar

    When you print, do you have "fit to page" checked? If so, this skews the scale just a bit and unchecking it usually fixes it for me.
    Hope this helps, Melissa

  2. Support Staff 2 Posted by matt on 27 Aug, 2018 04:42 PM

    matt's Avatar

    That is the most likely culprit. With Windows in particular you may need to drill down into a printer settings dialog. I'd also recommend trying to print from Adobe Acrobat Reader (windows) or the built-in Preview app (mac), rather than from your browser - I have had mixed results with browsers actually printing margin-free.

  3. 3 Posted by Mat Kelliher on 28 Aug, 2018 01:42 AM

    Mat Kelliher's Avatar

    Hi Melissa,

    Awesome, that worked! It wasn't actually set to "Fit" but to "Shrink
    Oversized Pages". I changed it to "Actual" (all that using the Adobe
    Acrobat print dialogue) and my print out is to scale! Thanks for your
    help!!

    Mat

  4. 4 Posted by Mat Kelliher on 28 Aug, 2018 01:43 AM

    Mat Kelliher's Avatar

    Hi Matt,

    Thanks, Melissa's tip worked! It wasn't actually set to "Fit" but to
    "Shrink Oversized Pages". I changed it to "Actual" (using the Adobe
    Acrobat print dialogue) and my print out is to scale! Thanks for your
    help!!

    Mat

  5. matt closed this discussion on 28 Aug, 2018 03:45 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac