printing to scale

jim's Avatar

jim

02 Dec, 2017 06:00 AM

I have printed off a couple of saved pdfs at 1:24k and they are not compatible with my utm grid reader. What can I do to fix this?

  1. 1 Posted by john on 03 Dec, 2017 08:38 PM

    john's Avatar

    Jim, have a look at your UTM grid reader, and see what scale it's at. Is there a chance it could be at 1:25,000, 1:50,000, or another value like that?
    Also, if you add a UTM grid to your map when you are printing it, that can be helpful too.
    I have made many, many PDF maps in Caltopo, and the scale always seems to be spot on for me. Good luck!

  2. 2 Posted by robhixkg on 03 Dec, 2017 09:23 PM

    robhixkg's Avatar

    Since you are actually printing a PDF, you might make sure that when you set the options for the print that you use "Actual Size" and not "Fit". The fit setting always seems to shrink things a little in my experience.

  3. 3 Posted by Jim on 03 Dec, 2017 11:39 PM

    Jim's Avatar

    Mahalo for the responses. I feel like its the printer side of things Robert. I'll keep checking on it.

  4. Support Staff 4 Posted by caver456 on 04 Dec, 2017 05:22 PM

    caver456's Avatar

    Honestly, the transparency grid overall things are very problematic. They
    can be a nifty learning tool, but should be abandoned as soon as possible.
    Working on the fine art of guesstimation regardless of scale (which
    requires a grid on the map) is a universal skill, whereas the transparency
    readers only work if all of the possible scaling variables in the print
    sequence are working perfectly.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac