APRS Objects not appearing

kristian.nordal's Avatar

kristian.nordal

06 Mar, 2020 12:42 PM

Hi,

I've followed the guide on https://help.caltopo.com/kb/objects/aprs-objects to see if I could get APRS objects into a map:
https://sartopo.com/m/1F89

I've tried adding LB1HG-12 (as callsign LB1HG), and since that didn't work; also as callsign LB1HG-12. Same with LA6OK-7.
They both have recent updates (after I've added them):
https://aprs.fi/info/a/LB1HG-12
https://aprs.fi/info/a/LA6OK-7

But they don't show up on my map. Am I doing something wrong?

Cheers,
Kristian

  1. Support Staff 1 Posted by matt on 08 Mar, 2020 08:00 PM

    matt's Avatar

    Hi Kristian -

    I'm sorry for the confusion. Because CalTopo has been primarily a US product, when we first built the feature, we put a geographic filter on the APRS-IS connection, in order to reduce the load on the APRS-IS network. I'll remove it, but doing so requires a code change so it will take mea. bit. Will update you when it's fixed.

    • Matt
  2. Support Staff 2 Posted by matt on 09 Mar, 2020 12:52 AM

    matt's Avatar

    I removed the regional filter from sartopo.com, so it should be getting global traffic now, and I verified with a few objects. Please let me know if you're still having issues with it. Sorry about that.

  3. 3 Posted by kristian.nordal on 09 Mar, 2020 08:01 AM

    kristian.nordal's Avatar

    Hi, Matt.

    Thank you for the quick reply and fix! It seems to be working as expected now. Great!

    Cheers,
    Kristian

  4. rmarcucci closed this discussion on 09 Mar, 2020 03:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac