remove layers in iOS

michaeldbaird's Avatar

michaeldbaird

16 Feb, 2020 07:01 AM

I have been playing around with iOS app and tried to "Add a Map Item" then added layers like "Custom Relief" and "Sunlight Analysis." Once I've added those layers I can't seem to figure out how to remove or delete them which has made the app largely unusable. The layers are now showing under "Terrain Modeling" and I do not see how to get rid of them. Any help?

  1. Support Staff 1 Posted by Ben Lantow on 16 Feb, 2020 02:23 PM

    Ben Lantow's Avatar

    There was a known bug, we fixed it and the newest app release (next week) will have that fix. If you still have issues let us know after the new release.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac