improve resolution for uploaded map sheets

matthew.faulconer's Avatar

matthew.faulconer

17 Jul, 2020 03:17 AM

I tried out the new map sheets feature which I was very excited about. The already uploaded ones work great. But I was excited to be able to add my own. The pdf I needed did not have geolocation built in and the process to align was a bit finicky but worked. During the align process I could see the map and it looked great. However, when I went to use it , it is almost unusable because of the low resolution (see pic attached). I understand the need to conserve on space but I sort of figured that was the point of restricting this to paid accounts. I have a pro account and was hoping that this feature would work better.

FWIW love caltopo with or without this feature but disappointed it doesn't work better. Possibly a user error?

  1. Support Staff 1 Posted by Meghan on 17 Jul, 2020 05:37 PM

    Meghan's Avatar

    Hi Matthew,

    We generate PDFs at 200 dpi, which works well for the vast majority of PDFs. I would be happy to re-render your PDF for you at a higher DPI though to see if that improves the usability for you. Can you please provide me with the name of the Map Sheet in your account you would like re-rendered and I'll see what I can do?

    Thank you,
    Meghan

  2. 2 Posted by matthew.faulcon... on 27 Jul, 2020 03:05 AM

    matthew.faulconer's Avatar

    The name of the map is Lake Powell Map in my account. Thank you!

  3. Support Staff 3 Posted by Meghan on 27 Jul, 2020 06:38 PM

    Meghan's Avatar

    Happy to help! I re-rendered your Lake Powell Map at a higher resolution for you. You maybe have to log out and log back in to see the changes but I hope it meets your needs better.

    Happy mapping!
    Meghan

  4. Meghan closed this discussion on 27 Jul, 2020 06:38 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac