Exporting KMZ custom maps -- note Garmin issue of invisible maps

jeffhar's Avatar


20 Jun, 2018 10:14 PM

The recent CalTopo updated article about custom Garmin maps exported via CalTopo had me trying out the feature. After many frustrating attempts I eventually discovered a major issue (at least with my Garmin Etrex 30x). Everything appears to work as described in the CalTopo article EXCEPT the maps were not visible on the device after download! After much online searching I found that the issue is the custom KMZ maps will NOT display unless: i) the other enabled base maps are lower in what Garmin calls "Draw Order" and (even more obscure) ii) the Garmin map zoom is set at 0.8 mi or lower (more zoomed in). If you happen to have the device zoomed out past 0.8 mi (that number may depend on the KMZ map size too) you will be scratching your head as to why the custom map isn't visible. If you happen to have other base maps installed and enabled, the custom map similarly may not be displayed. Garmin's BaseCamp software shows the KMZ files correctly (at any zoom) and allows users to adjust the maps "Draw Order". I suggest that the CalTopo help article be edited to point out these issues and prevent others from being similarly frustrated. Thanks.

  1. Support Staff 1 Posted by kobe.pole on 21 Jun, 2018 10:06 PM

    kobe.pole's Avatar

    Hi Jeff,
    Thank you for bringing this to our attention. I went ahead and added a note to the bottom of the article to include these changes. http://help.caltopo.com/kb/gps/garmin-custom-maps
    Let me know if there is anything I missed.

  2. 2 Posted by jeffhar on 21 Jun, 2018 11:48 PM

    jeffhar's Avatar

    Perfect. Thanks Kobe.


Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac