New iPhone 11 - can't sync caltopo

Tom Evans's Avatar

Tom Evans

22 Oct, 2021 05:37 PM

Hi,
I can use a little help. I just switched phones (iPhone 7 to iPhone 11). I have tried to log in with servers SarTopo and CalTopo. I have been using the email; [email blocked]. On SARTopo I actually tried a different email as well ([email blocked]). Each time I get to the button, Sync Account and each time I get a Login Error. Please try to login again.

I was successful logging in to SARTopo with my old phone.
Thanks for your help. I am hoping this is something that can easily be corrected.
Thanks,
Tom Evans

  1. Support Staff 1 Posted by Meghan on 22 Oct, 2021 06:57 PM

    Meghan's Avatar

    Hi Tom,

    Sorry to hear you are running into issues. Please try uninstalling and reinstalling the app and let us know if that resolves your issue.

    Thank you,
    Meghan

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

08 Dec, 2021 04:39 PM
08 Dec, 2021 04:38 PM
08 Dec, 2021 03:50 PM
07 Dec, 2021 11:49 PM
07 Dec, 2021 04:42 PM

 

07 Dec, 2021 02:47 PM
07 Dec, 2021 01:21 PM
06 Dec, 2021 11:17 PM
06 Dec, 2021 09:46 PM
06 Dec, 2021 07:46 PM
06 Dec, 2021 04:50 AM