Weather station charts missing most recent 6 days

geimerpr's Avatar

geimerpr

22 Oct, 2021 04:19 PM

It looks like the "Show Chart" option for Weather Stations is not working as intended, since it mostly shows a blank chart that only contains data from 7 days ago, with nothing show for the following days.

I know MesoWest data is generally available in real-time, and the most recent data point for each station is still easy to pull up, but for now, there isn't a way to see archived weather from the last 6 days without going to MesoWest directly.

Cheers

  1. Support Staff 1 Posted by Meghan on 22 Oct, 2021 05:01 PM

    Meghan's Avatar

    Thanks for reaching out! I just checked a few stations/sensors on the Weather Stations overlay and when I go to "Show Chart" it displays as expected for me with the 7 day history for that station/sensor (see attached screenshot as an example). Is there a particular station or sensor that you are seeing the behavior you described at? If so, which one(s)? Also what setting do you have selected from the weather stations dropdown menu (temperature, wind, snowpack etc)? Thank you for providing the additional information so we can dig more into it.

    Thank you,
    Meghan

  2. 2 Posted by geimerpr on 22 Oct, 2021 06:23 PM

    geimerpr's Avatar

    Interesting - it looks like it might actually be a browser issue on my end. I get the bug when using Firefox (94.0b9) but not in Chrome. I turned off all extensions in Firefox and got the same results, so I'm not sure where the issue is coming from.

    Well at least that's an easy workaround for me for now. Thanks!

  3. Support Staff 3 Posted by Meghan on 22 Oct, 2021 08:45 PM

    Meghan's Avatar

    Hmm that is weird. Glad you found a workaround for now though- thanks for taking the time to let us know!

  4. Meghan closed this discussion on 22 Oct, 2021 08:45 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

08 Dec, 2021 03:50 PM
07 Dec, 2021 11:49 PM
07 Dec, 2021 04:42 PM
07 Dec, 2021 02:47 PM
07 Dec, 2021 01:21 PM

 

06 Dec, 2021 11:17 PM
06 Dec, 2021 09:46 PM
06 Dec, 2021 07:46 PM
06 Dec, 2021 04:50 AM
05 Dec, 2021 12:56 AM
04 Dec, 2021 04:26 PM