Cannot Get App to Run on Android - All of a sudden

Amanda Kaufman's Avatar

Amanda Kaufman

28 Feb, 2021 03:07 PM

Had a map open last night for a search and all I can guess is the error reference is that map, which has been deleted from the Teams account entirely. I forced stopped the app and restarted and I still get the message. I really don't want to uninstall and reinstall the app. Is this a known bug? If I uninstall the app, to I have to reinstall all the tile downloaded and map sheets?

  1. Support Staff 1 Posted by Julie on 28 Feb, 2021 04:09 PM

    Julie's Avatar

    Amanda,

    Please go to the Play store and update the app. Then let me know if this is still happening.

    Thanks,
    Julie

  2. 2 Posted by mirus_era on 28 Feb, 2021 07:31 PM

    mirus_era's Avatar

    Julie, 
    I just updated the app.
    Prior to that about 2 hours ago,  i tried the app again, got the same error message... and tried clicking on anything... and the "back" key actually got me out of the cycle.  I was able to use the app at that point. 
    Do you think that happened from the map being deleted? 
    Thank you! 
    Amanda

    Sent from Yahoo Mail on Android
     
      On Sun, Feb 28, 2021 at 9:09, Julie<[email blocked]> wrote: #yiv1820387822 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv1820387822 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  3. Support Staff 3 Posted by Julie on 01 Mar, 2021 03:21 PM

    Julie's Avatar

    Hi Amanda,

    Yes, it probably had something to do with the map being deleted. It shouldn't cause that problem though, so we'll need to look into it some more and see if we can reproduce it. Anyway, glad you have it working now.

    Thanks,
    Julie

  4. Julie closed this discussion on 01 Mar, 2021 03:21 PM.

  5. mirus_era re-opened this discussion on 01 Mar, 2021 08:47 PM

  6. 4 Posted by mirus_era on 01 Mar, 2021 08:47 PM

    mirus_era's Avatar

    Is there a way to change to colors back to before the update? And a way to change to color or size of the crosshair? It's really hard to see now. 

    Sent from Yahoo Mail on Android
     
      On Mon, Mar 1, 2021 at 8:22, Julie<[email blocked]> wrote: #yiv5622300107 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv5622300107 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  7. Support Staff 5 Posted by Julie on 01 Mar, 2021 08:55 PM

    Julie's Avatar

    Go to the three bar menu then display options. Turn off dark mode.

  8. Julie closed this discussion on 01 Mar, 2021 08:55 PM.

  9. mirus_era re-opened this discussion on 01 Mar, 2021 09:47 PM

  10. 6 Posted by mirus_era on 01 Mar, 2021 09:47 PM

    mirus_era's Avatar

    I just found the darkode. That works. If you can make crosshairs change colors or size in the future, that would be cool. 

    Sent from Yahoo Mail on Android
     
      On Mon, Mar 1, 2021 at 13:55, Julie<[email blocked]> wrote: #yiv7931641910 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv7931641910 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  11. Support Staff 7 Posted by Julie on 01 Mar, 2021 09:50 PM

    Julie's Avatar

    I'll pass that on as an idea.

  12. Julie closed this discussion on 01 Mar, 2021 09:50 PM.

  13. mirus_era re-opened this discussion on 02 Mar, 2021 01:28 AM

  14. 8 Posted by mirus_era on 02 Mar, 2021 01:28 AM

    mirus_era's Avatar

    Question, a few of us had maximum resolution download for our whole County. After the update, it's the light blue color... i believe high resolution. Did the data change? 

    Sent from Yahoo Mail on Android
     
      On Mon, Mar 1, 2021 at 14:50, Julie<[email blocked]> wrote: #yiv5904118663 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv5904118663 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  15. Support Staff 9 Posted by Ben Lantow on 02 Mar, 2021 04:39 AM

    Ben Lantow's Avatar

    I reached out to one of the engineers, the downloaded data on your device has not changed, have no fear. We did change the way we are storing/processing data related to zoom levels which may be impacting what the device "thinks" you have downloaded. I'll close the loop with you when I hear back from our engineering team, but I wouldn't expect the quality of data on your device to have changed.

    Thanks for letting us know.

    Best,
    Ben

  16. 10 Posted by mirus_era on 02 Mar, 2021 12:57 PM

    mirus_era's Avatar

    Ok, great. Thank you! We have a training set up for some of our users this Sunday. Looking forward to getting more familiar with the App.

    Sent from Yahoo Mail on Android
     
      On Mon, Mar 1, 2021 at 21:40, Ben Lantow<[email blocked]> wrote: #yiv7389176173 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv7389176173 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  17. Support Staff 11 Posted by Ben Lantow on 02 Mar, 2021 10:27 PM

    Ben Lantow's Avatar

    I did confirm that nothing has changed with the data on your device. There also isn't any higher resolution data available, however because of the manner in which we are storing data, some of the older high res data won't show as high res within the app (even though it still is).

    Best,
    Ben

  18. 12 Posted by mirus_era on 02 Mar, 2021 10:35 PM

    mirus_era's Avatar

    Thanks for the update! 

    Sent from Yahoo Mail on Android
     
      On Tue, Mar 2, 2021 at 15:27, Ben Lantow<[email blocked]> wrote: #yiv0667164126 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv0667164126 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  19. Meghan closed this discussion on 02 Mar, 2021 10:46 PM.

  20. mirus_era re-opened this discussion on 05 Mar, 2021 07:09 PM

  21. 13 Posted by mirus_era on 05 Mar, 2021 07:09 PM

    mirus_era's Avatar

    Is this error normal?  I haven't seen it, but one of our users is getting it. She's also getting black areas on the map that won't load. Full data and wifi access.
    Her userID is [email blocked]

    Sent from Yahoo Mail on Android
     
      On Tue, Mar 2, 2021 at 15:35, mirus_era<[email blocked]> wrote: Thanks for the update! 

    Sent from Yahoo Mail on Android
     
      On Tue, Mar 2, 2021 at 15:27, Ben Lantow<[email blocked]> wrote: #yiv9882303840 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv9882303840 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  22. Support Staff 14 Posted by Ben Lantow on 05 Mar, 2021 07:48 PM

    Ben Lantow's Avatar

    The message is displaying because the organization has used a large percentage of the data limit. I actually found that we have the data limit for 200 member teams set incorrectly and we're going to fix it. I don't think you're actually in danger of using 125gb before we get that fixed.

    That message however has nothing to do with why parts of the map aren't loading. The map will load from stored tiles first, then cache, then web. Ensure the entire area the user wants is downloaded prior to losing service.
    Best,
    Ben

  23. 15 Posted by mirus_era on 05 Mar, 2021 09:54 PM

    mirus_era's Avatar

    Ok, thank you! We have a class this Sunday afternoon... so might see higher activity that period. 

    Sent from Yahoo Mail on Android
     
      On Fri, Mar 5, 2021 at 12:48, Ben Lantow<[email blocked]> wrote: #yiv0582462217 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv0582462217 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  24. Ben Lantow closed this discussion on 05 Mar, 2021 10:57 PM.

  25. mirus_era re-opened this discussion on 08 Mar, 2021 03:53 PM

  26. 16 Posted by mirus_era on 08 Mar, 2021 03:53 PM

    mirus_era's Avatar

    We might have taxed the servers yesterday. Had a class of about 40 members and we all hit the server to download one tile and I think only about 12 were able to connect to do that. Wasn't sure if that had been encountered before. It was probably around 3pm Arizona time. Once everyone stopped trying, it started to work again.
        On Friday, March 5, 2021, 12:48:38 PM MST, Ben Lantow <[email blocked]> wrote:
     
       
    |

  27. Support Staff 17 Posted by Ben Lantow on 09 Mar, 2021 04:32 AM

    Ben Lantow's Avatar

    Thats not a typical behaviour. We have thousands of users at a time typically. Thank you for reaching out. We will look into it further.

    If you have any future issues, please open a new ticket for a new issu by e-mailing help@caltopo or heading to the web to submit a ticket. This will help ensure a timely response for the concern.

    Best,
    Ben

  28. Ben Lantow closed this discussion on 09 Mar, 2021 04:32 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 Apr, 2021 12:18 PM
23 Apr, 2021 12:15 PM
23 Apr, 2021 03:59 AM
23 Apr, 2021 03:47 AM
23 Apr, 2021 12:45 AM

 

23 Apr, 2021 12:13 AM
22 Apr, 2021 11:40 PM
22 Apr, 2021 11:36 PM
22 Apr, 2021 08:48 PM
22 Apr, 2021 06:14 PM
22 Apr, 2021 05:50 PM