App Activation Bug

Ben Herdrich's Avatar

Ben Herdrich

18 Aug, 2020 05:41 PM

I installed the Caltopo App on my phone, and seem to be encountering an issue while trying to log in. After I select "CalTopo" as the server where my account is located, I then get a screen stating "Please sign in with the account you want to sync:" However, there are no drop down menus or dialogs for me to select an account. Please see attached screenshot.

Currently running Android version 9 on a LG G6.

Thanks.

  1. Support Staff 1 Posted by Meghan on 18 Aug, 2020 06:38 PM

    Meghan's Avatar

    Hi Ben,

    Have you tried clearing the app cache on your Android phone? My suggestion would be to try that first: close the app, clear the app cache then open it again and attempt to log in again. If that doesn't work, try uninstalling and reinstalling the app. Let us know if either of those steps resolves the issue- if not, we can continue to troubleshoot!

    Best,
    Meghan

  2. Meghan closed this discussion on 18 Aug, 2020 06:38 PM.

  3. Ben Herdrich re-opened this discussion on 18 Aug, 2020 07:44 PM

  4. 2 Posted by Ben Herdrich on 18 Aug, 2020 07:44 PM

    Ben Herdrich's Avatar

    I tried clearing the app cache as well as reinstalling the app, and neither resolved the issue.

    I was able to solve the issue by logging into Caltopo with the Firefox browser on my phone, and then launching the app. The issue may have been related to the fact that I have only used Caltopo on my desktop, and had never logged into an account through my phone.

    Thanks for the assistance.

  5. Support Staff 3 Posted by Meghan on 19 Aug, 2020 12:34 AM

    Meghan's Avatar

    Thanks for sharing that feedback Ben. We are actually going to look into this some more because its unexpected behavior but I am glad to hear you found a solution that works for you!

    Best,
    Meghan

  6. Meghan closed this discussion on 19 Aug, 2020 12:34 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac