Google Layers

Zach's Avatar

Zach

18 Aug, 2020 01:30 AM

Good evening,

I'm having trouble displaying Google Layers when using the CalTopo. Just wondering if it's an issue on my end or yours.

Thanks

  1. Support Staff 1 Posted by Meghan on 18 Aug, 2020 02:16 PM

    Meghan's Avatar

    Hi Zach,

    We have not had any reports of issues with Google layers. Could you be a little more specific about what kind of trouble you are experiencing with displaying Google layers? Are you on the web or mobile app? What are you trying to do with them- view them in the map viewer or print? Please provide more detail on the steps you are taking, what's happening and any error messages you receive so that we can dig more into it. Screenshots are helpful too!

    Thanks,
    Meghan

  2. 2 Posted by Zachary Brizek on 18 Aug, 2020 05:30 PM

    Zachary Brizek's Avatar

    Hello Meghan,

    I believe the error is on my end. I was using the web version of CalTopo on my MacBook using chrome and safari. I was having trouble with getting google layers appearing as base layers for viewing. They are the only map layer I selected. I tried again today with a windows computer and it worked fine

    Sent from my iPhone

  3. Support Staff 3 Posted by Meghan on 18 Aug, 2020 06:11 PM

    Meghan's Avatar

    Ok, glad its working for you now on windows! It should work fine on your MacBook with Chrome and Safari as well- if you run into issues again, please let us know!

    Best,
    Meghan

  4. Meghan closed this discussion on 18 Aug, 2020 06:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac