New Right hand layers tab

Edwin Supple's Avatar

Edwin Supple

20 Jun, 2020 03:45 AM

There are a couple weird things with the new right hand layers tab:

-elevation profile will cover it if you have the profile open first, or will be undersized and show a blank white square if you close the tab with the profile open. See the attached pictures.

-Occasionally when tabbing back to Caltopo my mouse will assume control of the opacity control for an open layer. Not sure what exactly causes it to do this and what doesn't.

Thanks!

  1. Support Staff 1 Posted by Ben Lantow on 20 Jun, 2020 01:38 PM

    Ben Lantow's Avatar

    We'll look at/fix the profile resizing issue.

    The slider issue, no idea what is going on there, I can't reproduce it on my machine but we'll keep an eye on it. Those sliders can be tricky and fickle.

    Best,
    Ben

  2. 2 Posted by lgordon on 20 Jun, 2020 04:35 PM

    lgordon's Avatar

    I'm also having issues with the slider, it seems like you can't "let go" of the slider and when you move near it again it changes the opacity setting.

  3. Support Staff 3 Posted by Ben Lantow on 20 Jun, 2020 07:35 PM

    Ben Lantow's Avatar

    We deployed a couple changes to try to address the slider issue. If you're still having problems a little more detail of exactly what you're doing will be helpful.

    Best,
    Ben

  4. Ben Lantow closed this discussion on 20 Jun, 2020 07:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac