Area Measurement not working

wickjr.bob's Avatar

wickjr.bob

10 Jun, 2020 12:28 PM

When using area measurement from drop down, it does not calculate the area. I have used this feature before, but now it only comes up with 0 acres every time.

  1. Support Staff 1 Posted by Julie on 10 Jun, 2020 01:19 PM

    Julie's Avatar

    Hi,

    I can't replicate this at all. What browser are you using, or are you in the app? Are you working in a saved map? Anything else you can tell me would be helpful.

    Thanks,
    Julie

  2. Julie closed this discussion on 10 Jun, 2020 01:19 PM.

  3. wickjr.bob re-opened this discussion on 10 Jun, 2020 02:01 PM

  4. 2 Posted by wickjr.bob on 10 Jun, 2020 02:01 PM

    wickjr.bob's Avatar

    Using Chrome. I am working on an unsaved map. I think the problem is that the areas I am trying to calculate are under an acre in size, so maybe it rounds down to zero. Is there a way to get calculations to nearest 1/10th of an acre?

  5. Support Staff 3 Posted by Julie on 10 Jun, 2020 03:20 PM

    Julie's Avatar

    Ah, yes, that would do it. It is currently set to round to nearest acre. I'll put in a request card for it to be changed to report a more accurate number, but I don't have a timeline on when that might become available.

    Thanks for getting in touch!
    Julie

  6. Julie closed this discussion on 10 Jun, 2020 03:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac