Making Line assignments or trying to measure distance Desktop computer Windows 10

Patrick Ford's Avatar

Patrick Ford

29 May, 2020 01:54 AM

I have been having difficulty measuring a distance or plotting a line assignment on a roadway. Something locks up or gets real slow when trying to plot the line on the roadway, especially if you are trying to measure a longer distance. Sometimes the line will suddenly snap back to the beginning making a triangle without the mouse ever going back to the starting point. I know it always hasn't been like this and only noticed over the couple weeks. I v'e tried it on a lap top and desktop computer using Chrome or Edge as a browser and have the same results. I have not tried it on Explorer or Firefox.

  1. Support Staff 1 Posted by Meghan on 29 May, 2020 08:05 PM

    Meghan's Avatar

    Hi Patrick,

    I'd be happy to help you figure out what's going on. However, I haven't been able to replicate this issue and we haven't received any other reports about this occurring from other users. Could you provide a little more information about what you are doing when it occurs? For example, are you clicking occasionally as you use the snap to function or are you using it more continuously without clicking? Do you have a map you could share where this has occurred?

    Thank you,
    Meghan

  2. 2 Posted by Patrick Ford on 30 May, 2020 12:33 AM

    Patrick Ford's Avatar

    It’s been occurring with any map for a while, just like it was doing on the beta app which was fixed. I tried using Firefox and it did the same thing. It occurs when I click on the starting point to measure the distance and I click again at a bend in the road or turn and as I try to extend the distance I’m measuring and have to scroll to get more map on the screen. A lot of the time when I try to measure distance it just closes out and says 0 distance measured and it takes many tries to measure distance or to make a line assignment. I just tried it in another desktop and have no issue, so it’s something with the main computers I use. I tired it again on my laptop and it works But hangs up with snap to set to OSM. When snap to is set to none, it works good. My main computer is a dell tablet with touch screen that’s has a docking station hooked up to a desktop keyboard and non touch screen monitor. Any idea what I should check? It didn’t always do this.

    Sent from my iPhone

  3. Support Staff 3 Posted by Meghan on 01 Jun, 2020 05:09 PM

    Meghan's Avatar

    Hi Patrick,

    Thank you for the detailed description- that is really helpful for helping us understand what you are experiencing. Both myself and a colleague were still unable to replicate your problem. It sounds like you are using a touch screen and I wonder if this might be complicating things. Is it possible for you to connect a mouse to your main computer and see if you run into the same issues?

    Best,
    Meghan

  4. 4 Posted by Patrick Ford on 05 Jun, 2020 12:38 PM

    Patrick Ford's Avatar

    Good morning,
         I just wanted to let you know my issue with measuring and making line assignments was resolved with a new mouse. Although the mouse seemed to be working ok for general web browsing it was the problem. It was a wired Optical mouse that appeared clean and had no visible failure. This issue gradually got worse over the last year, but recently made sartopo unusable

    Thank for your assistance. You put me on the right track to find the problem.

    Sent from my iPhone

  5. Support Staff 5 Posted by Meghan on 05 Jun, 2020 01:50 PM

    Meghan's Avatar

    Thank you for the update- I'm glad to hear you found the problem and a solution!

    Best,
    Meghan

  6. Meghan closed this discussion on 05 Jun, 2020 01:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac