Degree-sized Mbtiles

patty.lindsay's Avatar

patty.lindsay

29 Mar, 2020 04:30 PM

We have many older mbtiles files that are degree-sized (ie not the 15' tiles). They are appear to be working just fine when using them as background layers and most appear to still be current (USGS, NAIP pre-2016, Contours, FS). These tiles don't appear as "Your coverage" (not blue or purple) on the "Get map data" page which is causing confusion about which layers we have and which we don't. Is this by design? Are the degree-sized mbtiles deprecated? If so, do you have a utility for splitting them up?

  1. Support Staff 1 Posted by Ben Lantow on 29 Mar, 2020 04:57 PM

    Ben Lantow's Avatar

    Hi Patty,
    Those tiles are deprecated and at some point in the near future will no longer be supported in the offline application. They also aren't recognized by the newer app updates as you note. I would probably move to redownload the updated tiles using the new scheme.

    They do work in the current stable release so no emergent urgency.

    Best,
    Ben

  2. Ben Lantow closed this discussion on 29 Mar, 2020 04:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac