Slow load times - ongoing

Barkley Jones's Avatar

Barkley Jones

27 Oct, 2019 09:19 PM

The online site loads fine, but whenever I attempt to add a line that snaps to existing lines, the page stalls out and I cannot complete any mapping. This is in map areas where I have worked numerous times in the past, so it really shouldn't have anything to do with the number of lines or map features or anything; I am comparing today's speeds to last year's speeds. What used to be quick and responsive is now impossibly slow or freezes entirely.

I see based on other discussions that other users have experienced this same problem off-and-on over the last several months.

I am located in SLC, Utah. Using Chrome, Windows 8.

  1. Support Staff 1 Posted by Ben Lantow on 27 Oct, 2019 10:25 PM

    Ben Lantow's Avatar

    Can you send me the map address that you are using? Are you logged in that the time this is occuring? Are you using standard lines or dashed, dotted, etc? This sounds a bit different than prior issues which were specific to very long lines and dashed/dotted line patterns.

  2. Ben Lantow closed this discussion on 27 Oct, 2019 10:25 PM.

  3. Barkley Jones re-opened this discussion on 28 Oct, 2019 12:35 AM

  4. 2 Posted by Barkley Jones on 28 Oct, 2019 12:35 AM

    Barkley Jones's Avatar

    Logged in.
    Standard lines.
    Most recently happened on this map: https://caltopo.com/m/ALJ8 but it has happened on at least one other map I tried a few weeks ago (sorry, vague memory)

  5. Support Staff 3 Posted by Ben Lantow on 28 Oct, 2019 04:41 PM

    Ben Lantow's Avatar

    Thank for the further info. I'm going to look at this with our developer team and see if we can pin down the issue. I see fairly slow load times when I open that map too compared to what we are used to.

    Thanks for bringing it to my attention.

  6. Ben Lantow closed this discussion on 28 Oct, 2019 04:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac