Exporting KML and GPX

wcsosarimt's Avatar

wcsosarimt

04 Oct, 2019 01:28 AM

We are not seeing completed export on KML or GPX on Sartopo.

  1. Support Staff 1 Posted by Ben Lantow on 04 Oct, 2019 02:25 PM

    Ben Lantow's Avatar

    Web or mobile? And when you say completed export what do you mean? Does it hang or does the file truncate?

  2. 2 Posted by wcsosarimt on 04 Oct, 2019 05:52 PM

    wcsosarimt's Avatar

    Hi Ben. Web pc. The export I'd not completing the down load. Hangs

  3. Support Staff 3 Posted by Ben Lantow on 04 Oct, 2019 07:28 PM

    Ben Lantow's Avatar

    Ok. I've succesfully exported a few of my maps this afternoon. Could you verify that you're still having this issue, and if so, can you forward me the map or maps that you are having trouble with?

    Best,
    Ben

  4. 4 Posted by wcsosarimt on 04 Oct, 2019 09:43 PM

    wcsosarimt's Avatar

    Thank you, downloaded the same map and its working fine

    Alan

  5. Ben Lantow closed this discussion on 04 Oct, 2019 10:03 PM.

  6. wcsosarimt re-opened this discussion on 04 Oct, 2019 10:15 PM

  7. 5 Posted by wcsosarimt on 04 Oct, 2019 10:15 PM

    wcsosarimt's Avatar

    Sorry Ben
    https://caltopo.com/m/85ET
    seems to be getting hung up again

  8. Support Staff 6 Posted by Ben Lantow on 05 Oct, 2019 12:39 AM

    Ben Lantow's Avatar

    No clue, I'm still not able to reproduce. I'm going to kick this to Matt J, he's out at the Cali SAR meeting today/weekend so unfortunately I wouldn't expect a response from him until Monday. One possible solution could be to export a geoJSON and just reimport it as a new map that may clear up the issue but I can't pin down specifically what is causing the problem for you. I attached the GPX file for you just in case you needed it now.

  9. 7 Posted by wcsosarimt on 05 Oct, 2019 12:48 AM

    wcsosarimt's Avatar

    Ben I just exported a KML , right after I tried a GPX and it hung up,
    thinking it might be my machine. Ill try a different machine and get back
    to you
    Alan

    [image: Mailtrack]
    <https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
    Sender
    notified by
    Mailtrack
    <https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
    10/04/19,
    05:46:43 PM

  10. Support Staff 8 Posted by Ben Lantow on 08 Oct, 2019 11:17 PM

    Ben Lantow's Avatar

    Did this end up working out ok? Just wanted to check back in. If so, I'll close the ticket out.

    Best,
    Ben

  11. 9 Posted by wcsosarimt on 11 Oct, 2019 06:44 PM

    wcsosarimt's Avatar

    Hi Ben,
    Can't say for sure, I will run some more tests tomorrow in the CP.

    Alan

  12. Support Staff 10 Posted by Ben Lantow on 11 Oct, 2019 07:15 PM

    Ben Lantow's Avatar

    Ok no worries, I just want to ensure we're not leaving an outstanding issue.

  13. Ben Lantow closed this discussion on 11 Oct, 2019 07:15 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac