mobile platform reticle error

Shane's Avatar

Shane

14 Jun, 2019 05:32 PM

After hitting "clear map" to remove a couple DEM layers on my Android phone, the location reticle is stuck above ~60°N, permanently displays its latitude as -90.0000°, and does not display spot elevation. The reticle still centers with lateral movement and displays longitude changes correctly, and I can still move the map all directions, zoom in and out, and change layers without problem. I've tried everything in my limited technological repertoire (closing the browser window, clearing cookies, logging on and off CalTopo, switching between mobile and desktop views, closing and opening Chrome, turning the phone off and on) with no success.While searching the CalTopo help forum I found a post referencing sartopo.com, so I tried that site and it tracked and displayed correctly.

  1. Support Staff 1 Posted by matt on 14 Jun, 2019 07:18 PM

    matt's Avatar

    If it works on SARTopo but not on CalTopo, I'd expect that clearing cookies and reloading the page (reloading caltopo.com only, not some saved caltopo.com/map.html URL) should fix it.

    The Google Maps viewer allows you to scroll infinitely far - ie off the left edge of the map and back onto the right, or off the top and back onto the bottom. When you do this, the coordinates in the mercator projection they're using don't wrap and the latitude can get stuck at -90 (since you're technically further south than that). If that's what happened to you, using the wrench menu and find to search for a specific location should snap you back to the correct latitude (alternately, you can zoom way way way out and then pan north).

  2. 2 Posted by Shane on 14 Jun, 2019 07:24 PM

    Shane's Avatar

    Wrench->Find did it. Thanks.

  3. matt closed this discussion on 14 Jun, 2019 08:53 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac