Canadian topo maps in USGS 7.5 layer do not align with other layers

Bjarne Baek's Avatar

Bjarne Baek

10 May, 2019 02:47 PM

In some areas of Canada the Canadian topo maps in the USGS 7.5 layer do not align with the map builder topo and other layers. I have encountered the same problem with imported GPS tracks not aligning with the map. I have attached screenshots of the two examples. I hope there is a fix for this as I am a big fan of Caltopo. Thanks for your help in advance!

  1. Support Staff 1 Posted by matt on 10 May, 2019 04:35 PM

    matt's Avatar

    I'm sorry but the screenshots didn't come through. Can you give me a lat/long to look at?

  2. 2 Posted by Bjarne Baek on 10 May, 2019 06:25 PM

    Bjarne Baek's Avatar

    Here is the lat/long
    47.6670, -70.6106

    Thanks!

  3. Support Staff 3 Posted by matt on 10 May, 2019 07:33 PM

    matt's Avatar

    As best I can tell, this looks like an issue with the scanned government map simply being inaccurate, rather than being being georeferenced using the wrong datum - which means I'm also not going to be able to fix it.

    A consistent offset would indicate a datum issue (correctable, with enough manual effort), but it looks like the left part of the map sheet aligns pretty well with MapBuilder and Google Terrain, while the right part is off.

    I am working on improving the MapBuilder layer for use in Canada.

  4. 4 Posted by Bjarne Baek on 12 May, 2019 12:37 PM

    Bjarne Baek's Avatar

    Well I guess maps were less accurate 40 years ago. Thanks for your fast response.

  5. matt closed this discussion on 12 May, 2019 06:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac