Elevation profile no longer shows nearby markers

imfabs's Avatar

imfabs

22 Apr, 2019 04:50 PM

Still works in the profile in the caltopo for android app, but when I try to print the profile of a line in the web app it does not show any of the nearby markers.

  1. Support Staff 1 Posted by matt on 23 Apr, 2019 09:33 PM

    matt's Avatar

    I'm not able to reproduce - I can see nearby markers when generating a test profile. Can you send a link to a map you're working off, and a specific line to try reproducing with?

  2. 2 Posted by imfabs on 23 Apr, 2019 10:07 PM

    imfabs's Avatar

    https://caltopo.com/m/17KP

    Specific line is the only one, "trail"

  3. Support Staff 3 Posted by matt on 26 Apr, 2019 06:23 PM

    matt's Avatar

    Sorry for the delay - my screenshot is attached. Are we seeing the same thing? Nearby markers have only ever worked with the large profile dialog, not the small one.

  4. 4 Posted by imfabs on 26 Apr, 2019 06:28 PM

    imfabs's Avatar

    Ah! I was going Bulk Ops -> highlight trail -> Absolute/Relative. I didn't try clicking the chart icon then clicking expand. That works. Thank you.

  5. Support Staff 5 Posted by matt on 26 Apr, 2019 09:08 PM

    matt's Avatar

    It's not included on bulk ops because when you have multiple lines, it's too easy to wind up not being clear which line the waypoint is near.

  6. matt closed this discussion on 26 Apr, 2019 09:08 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac