wild fires 2018

mila's Avatar

mila

19 Apr, 2019 07:30 PM

I'm looking for the California wild fires of 2018. I have turned on the wild fire layer and it shows that red lines indicate fires from 2014 through 2018. But I see absolutely no fires from 2108. It is not that name labels are missing: the fire areas themselves are not indicated. (For instance, I know there was a fire around the Wawona Hotel in Yosemite last summer.) Is the trouble on my end? Or is that layer not available? Thanks!

  1. Support Staff 1 Posted by kobe.pole on 19 Apr, 2019 08:51 PM

    kobe.pole's Avatar

    Hi there,
    The issue is on our end. We update the layers using database from several sources, federal, state, etc. There should be an update including all of the 2018 information shortly.
    -Kobe

  2. 2 Posted by Mila Visser 't ... on 19 Apr, 2019 09:49 PM

    Mila Visser 't Hooft's Avatar

    Thank you!

    mila

  3. kobe.pole closed this discussion on 20 Apr, 2019 02:32 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac