Blank pdf maps

fcoem.command's Avatar

fcoem.command

17 Apr, 2019 02:21 PM

For the last two days I have been trying to print to PDF and it keeps giving me a blank page. I've tried the map from one other account and I keep getting the same results. The same goes for printing to jpeg. I have tried 7.5' Topo Maps and the Forest Service preset layers. My Base Layer is USGS 7.5' and in additional layers I have Normal @ 25%.
I'm not sure if it matters but I've tried doing both an 8.5x11 and 11x17 prints. The map that I am working off of is https://sartopo.com/m/2PCA
I've tried clearing the cache and restarting and I am using Chrome browser, but I also tried with Internet Explorer and it did not work there either. I have also tried an area of the map with no markers or lines present.
I've attached a few screenshots and the blank pdf in case this helps.
I'm not sure where to go from here if the problem is on my end?
Thank you for all that you do, this is an amazing program and has been a blessing to our SAR Team!
 Melissa

  1. 1 Posted by fcoem.command on 17 Apr, 2019 04:49 PM

    fcoem.command's Avatar

    I am able to print via the Offline SARTopo, but not the online version

  2. Support Staff 2 Posted by matt on 17 Apr, 2019 06:55 PM

    matt's Avatar

    This is due to an https cert error on some of your icons (which show up as broken images in the left bar, e.g. http://cdnd.icons8.com/wp-content/uploads/2015/06/RadioTower.png). I've fixed the bug so that the PDF will at least render, will get deployed tonight.

  3. 3 Posted by fcoem.command on 17 Apr, 2019 07:32 PM

    fcoem.command's Avatar

    Thank you Matt!

  4. kobe.pole closed this discussion on 17 Apr, 2019 08:33 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac