Can no longer zoom way in on USGS 7.5 or FSTopo layers

Teresa Gergen's Avatar

Teresa Gergen

30 Jan, 2019 02:31 AM

At some point in the last several months, the ability to zoom way in on these two map layers disappeared. This had always worked in the past. Now you just get a blank background with whatever Map Overlay options are turned on, and whatever user-drawn content is in the area. You can still zoom in on the MapBuilder Topo, which often doesn't have enough detail.

I really miss being able to, say, turn on the Gradient Slope Angle Shading overlay and be able to zoom way in to draw a very careful track across a glacier where the angle is as low as possible. And, for example, if you stack two layers, such as Satellite and FSTopo, and then zoom in far enough to see the detail you want to see on the Satellite layer, the FSTopo disappears, cancelling out the benefit of being able to stack the layers.

  1. Support Staff 1 Posted by matt on 30 Jan, 2019 03:22 AM

    matt's Avatar

    This is the second report of this issue I've had in the past day, but I'm not able to reproduce it - I can zoom in just fine. Does it ever work for you? If so, is there anything you can tell me about when it does vs doesn't, ie on a saved map vs a blank map, signed in vs not, etc?

  2. Support Staff 2 Posted by matt on 30 Jan, 2019 04:10 AM

    matt's Avatar

    Nevermind, I figured it out - it's only happening on regular screens, but not on hidpi ones. Will get a fix deployed shortly.

  3. 3 Posted by Teresa Gergen on 30 Jan, 2019 04:29 AM

    Teresa Gergen's Avatar

    Thank you!

    ________________________________

  4. matt closed this discussion on 30 Jan, 2019 06:39 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac