slow load times

ben's Avatar

ben

12 Jan, 2019 11:23 PM

i'm not sure if this is technically a "bug", but for the last few months, i've noticed caltopo loading new data *much* slower than it used to. i.e., i'll drag a map and it will take several seconds for new data to appear in the blank squares created by the drag. it also sometimes takes a minute for the box in the upper right hand corner to show the actual elevation at the cursor. it may run faster with less layers/information, but not dramatically so.

is this a known thing? are others experiencing it?

  1. Support Staff 1 Posted by matt on 13 Jan, 2019 11:21 PM

    matt's Avatar

    Not something I'm aware of.

    Does this happen regardless of the map layer you have selected (the three to test for comparison purposes would be Google Maps, MapBuilder Topo and USGS 7.5')?

  2. 2 Posted by Ben Sterling on 14 Jan, 2019 02:43 AM

    Ben Sterling's Avatar

    it's similarly slow on the usgs and mapbuilder. however, google maps (and
    satellite, which i also checked) is lightning quick.
    i use chrome typically, but checked it in safari as well (without even
    logging in to the site) and it's the same.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac