Not supported by Chrome?

ET McCue's Avatar

ET McCue

07 Nov, 2018 05:59 PM

I have been using Caltopo through Chrome for months and today when I logged in, it would no longer load my saved maps. I am able to load my profile and see my saved maps, but when I open the saved map it is entirely blank. I then opened Internet Explorer (gag) and it loaded up fine. Does anyone have any idea what happened in the last week that would cause this?

  1. Support Staff 1 Posted by matt on 07 Nov, 2018 06:09 PM

    matt's Avatar

    There were some changes rolled out last night, and it's probably related to specific data on your maps, since I can't reproduce the issue with mine.

    What map IDs are you looking at?

  2. 2 Posted by etmccue on 07 Nov, 2018 06:11 PM

    etmccue's Avatar

    Hey Matt,Thanks for the quick reply. Rtmb is a map I've been building for a school project. I'm working on it through IE at the moment so not all hope is lost...

    Cheers!

    Eric T. McCue

      On Wed, Nov 7, 2018 at 11:09, matt<[email blocked]> wrote: #yiv9532003637 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv9532003637 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  3. Support Staff 3 Posted by matt on 07 Nov, 2018 06:24 PM

    matt's Avatar

    I'm able to view RTMB just fine, so it's nothing on the map. Can you try:

    1) Load RTMB in an incognito Chrome window

    2) Sign out of CalTopo and then load RTMB in a standard Chrome window

    That help identify whether it's related to your browser settings (#1) or account data (#2)

  4. 4 Posted by Eric T McCue on 07 Nov, 2018 08:48 PM

    Eric T McCue's Avatar

    Hey Matt,I got it to work in an incognito window, but not a separate Chrome window. I just wiped all my data from Chrome and gave it a try and now it works. So apparently it was just Chrome being finicky. Thanks for your help in getting this sorted out, I was about to have a man-trum!
    E
        On Wednesday, November 7, 2018, 11:24:51 AM MST, matt <[email blocked]> wrote:
     
      #yiv4228744825 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv4228744825 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  5. Support Staff 5 Posted by matt on 07 Nov, 2018 08:56 PM

    matt's Avatar

    Thanks, looks like something related to the saved browser settings, which are tied to a cookie, which probably got removed when you wiped your data from Chrome. I'll keep digging.

  6. Support Staff 6 Posted by matt on 08 Nov, 2018 10:14 PM

    matt's Avatar

    This has been fixed on the site as well.

  7. matt closed this discussion on 08 Nov, 2018 10:14 PM.

  8. Eric T McCue re-opened this discussion on 08 Nov, 2018 10:16 PM

  9. 7 Posted by Eric T McCue on 08 Nov, 2018 10:16 PM

    Eric T McCue's Avatar

    Back in business! You rock Matt! Thanks for taking the time to work with me!
    ET
        On Thursday, November 8, 2018, 3:14:23 PM MST, matt <[email blocked]> wrote:

      #yiv4346942361 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv4346942361 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac