Blank PDFs

kepPNW's Avatar

kepPNW

17 Oct, 2018 06:22 PM

Have a couple maps that are producing blank PDFs when trying to save.

https://caltopo.com/p/6R60
https://caltopo.com/p/062V

They both seem pretty straight-forward, as far as feature attributes go. Although, the second one definitely has a *lot* of features!

  1. Support Staff 1 Posted by matt on 18 Oct, 2018 04:26 AM

    matt's Avatar

    The first PDF looks to be due to the geospatial image layer you have turned on. My server's not able to fetch the image, and the error blocks the entire PDF. I have a fix for that bug prepared, but for now, just turn off the geospatial image layer.

    Haven't looked at the second PDF yet, let me know if you think it's issue is unrelated to the first.

  2. 2 Posted by kepPNW on 18 Oct, 2018 12:31 PM

    kepPNW's Avatar

    No geospatial images in either map.

    The first map (https://caltopo.com/m/UBQ0) has one GPX track I imported,
    and two lines I created with "Add Line" by snapping to the MapBuilder
    Overlay which is also turned on. That's it.

    Thanks!

  3. Support Staff 3 Posted by matt on 18 Oct, 2018 03:03 PM

    matt's Avatar

    On that map, if I mouse over the layer control at the top right, there's a blank dropdown set at 100% opacity. Not sure how/why it got added but remove that (using the red X) and then print it should work.

  4. 4 Posted by kepPNW on 18 Oct, 2018 04:22 PM

    kepPNW's Avatar

    Bingo! That was it, with both maps! No idea how that got set like that,
    either, but will keep an eye out for it from here on out.

    Thanks, Matt!

  5. kobe.pole closed this discussion on 19 Oct, 2018 05:42 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac