Cannot take a bearing between two markers

nate.berkopec's Avatar

nate.berkopec

20 Aug, 2018 09:45 PM

Steps to reproduce:

1. Create two markers.
2. Click Measure -> Measure Distance
3. You will be able to click directly on a marker to start or end your bearing measurement. Cursor turns to hand instead of crosshairs.

  1. Support Staff 1 Posted by matt on 22 Aug, 2018 03:19 AM

    matt's Avatar

    Thanks, fixed. It looks like this was an accidental side-effect of preventing clicks on the zoom control from dropping vertices while drawing.

  2. matt closed this discussion on 22 Aug, 2018 03:19 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac