Print includes labels but labels are set to off

wes's Avatar

wes

19 Aug, 2018 03:44 PM

I found a previous thread about labels printing when they shouldn't, but that thread said it was fixed and the thread closed.

I'm seeing labels appearing in the printing of a PDF even though I have labels turned off.

Am I missing a different setting?

  1. Support Staff 1 Posted by kobe.pole on 20 Aug, 2018 04:13 PM

    kobe.pole's Avatar

    Hi There,
    I wasn't able to replicate the issue using my account, but was having an issue on your map. I turned the labels back on, and off again, then didn't have an issue any more. Give it another shot, it may have just been a fluke.
    Let me know,
    -Kobe

  2. 2 Posted by wes on 20 Aug, 2018 07:13 PM

    wes's Avatar

    I turned the labels on, then back off, then the next time I used the Print
    command the labels were gone. Thank you for the suggestion!

  3. Support Staff 3 Posted by matt on 20 Aug, 2018 07:28 PM

    matt's Avatar

    That works as a workaround, but it looks like this is still a bug in that labels will print until you cycle the control on/off on the currently loaded page. Looking into it.

  4. Support Staff 4 Posted by matt on 22 Aug, 2018 03:28 AM

    matt's Avatar

    There is now a permanent fix in place that doesn't require you to cycle labels on/off before printing.

  5. matt closed this discussion on 22 Aug, 2018 03:28 AM.

  6. wes re-opened this discussion on 22 Aug, 2018 04:37 AM

  7. 5 Posted by wes on 22 Aug, 2018 04:37 AM

    wes's Avatar

    Thank you Matt!

    -w

  8. kobe.pole closed this discussion on 22 Aug, 2018 05:13 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac