iPad line drawing not working

Kristine swigart's Avatar

Kristine swigart

16 Aug, 2018 10:31 PM

I can get a marker and move it but can not extend a line or add a new line anymore. It all worked before the sierra challenge 2 weeks ago now can get it to draw a line with my pencil. I am in desktop mode (all the same as before) etc thanks

  1. Support Staff 1 Posted by matt on 17 Aug, 2018 03:33 PM

    matt's Avatar

    I don't have an iPad at the moment, but I've tried and I'm not able to duplicate using desktop Safari set up to simulate an iPad, in both the mobile and desktop UIs.

    Any more detail you can give me would be helpful - when you click "add line", does the dialog for changing line name/color/etc come up? Does the line not show up at all, or just not save?

  2. 2 Posted by ATT on 17 Aug, 2018 04:17 PM

    ATT's Avatar

    I have tried it in both desktop mode and mobile mode, the dialog box shows up, but can not draw any line either with the pencil or your finger, it does pop up with click to draw/freehand etc but will not make any line. I have logged out and in, turned off/on ipad, tried to do it not logged on all with the same no line, I can still split lines, delete lines, just can not extend a current line or draw any line.

    Thanks

  3. 3 Posted by ATT on 17 Aug, 2018 08:16 PM

    ATT's Avatar

    I have also been getting this a lot either when trying to generate print or other times don’t know if that helps

  4. Support Staff 4 Posted by matt on 18 Aug, 2018 05:59 AM

    matt's Avatar

    That message is unrelated but I'm aware of and working on it.

    The line drawing issue looks like it's related to changes Google made to their maps viewer. I'm have a partial fix deployed - you should be able to draw lines now but a spare segment will show up at the end. It's not part of the final line, but it looks odd. I'll continue working on it.

  5. 5 Posted by ATT on 18 Aug, 2018 04:40 PM

    ATT's Avatar

    It only seems to work in mobile not desktop. Thanks

  6. Support Staff 6 Posted by matt on 22 Aug, 2018 03:33 AM

    matt's Avatar

    I'll try to circle back to this but I can't make any guarantees since it's partly out of my hands.

    Are you intentionally using desktop mode? If so are there specific features you need that aren't available in the mobile UI?

  7. 7 Posted by ATT on 22 Aug, 2018 03:45 PM

    ATT's Avatar

    Can’t split/extend line but I have been able to go back and forth between mobile to draw line and then desktop for everything else.

  8. 8 Posted by ATT on 22 Aug, 2018 04:21 PM

    ATT's Avatar

    Can I use something other than Google to make it work?

  9. Support Staff 9 Posted by matt on 22 Aug, 2018 11:46 PM

    matt's Avatar

    Right now Google Maps is the only viewer shown for the website, although that will probably change in the near future.

    Just to confirm, you are having the issue using your ipad with the browser in desktop mode, not on an actual desktop, right?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac