Split Line not working for me

steve Thompson's Avatar

steve Thompson

10 Aug, 2018 07:53 PM

I'm probably doing something wrong, but when I highlight a line, left click on a point, and then select "split", nothing seems to happen. I have also tried doing the same thing with a right click on a point, selecting "modify" and then "split" and nothing happens. I have closed out my session and logged back in and tried the same, with no results. Any guidance anyone can provide would be much appreciated!

Thanks
Steve

  1. Support Staff 1 Posted by matt on 10 Aug, 2018 08:13 PM

    matt's Avatar

    Sorry, it's not you, this is a new bug.

  2. 2 Posted by Steve Thompson on 10 Aug, 2018 08:15 PM

    Steve Thompson's Avatar

    Got it. Thanks for your help.

    Steve

  3. Support Staff 3 Posted by matt on 11 Aug, 2018 03:55 AM

    matt's Avatar

    This has been fixed.

  4. 4 Posted by William Martin on 12 Aug, 2018 05:32 PM

    William Martin's Avatar

    August 12th here and nothing in the lower portion of the pop up is working.

  5. 5 Posted by pelcojosh on 13 Aug, 2018 07:13 PM

    pelcojosh's Avatar

    Seems to still be broken.

  6. Support Staff 6 Posted by kobe.pole on 13 Aug, 2018 10:17 PM

    kobe.pole's Avatar

    There is still a bug for the popup box, we are working on fixing it. For now try using the right click feature.
    -Kobe

  7. 7 Posted by pelcojosh on 14 Aug, 2018 12:01 AM

    pelcojosh's Avatar

    Didn't know the right-click worked, but it does great!
    Thanks!!

    -Josh

  8. Support Staff 8 Posted by matt on 14 Aug, 2018 03:09 AM

    matt's Avatar

    Yeah, sorry, I always use the right-click option and totally didn't process that the info window was broken as well. It's fixed now.

  9. matt closed this discussion on 14 Aug, 2018 03:09 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac