Missing labels on printing

Richard's Avatar

Richard

22 Jul, 2018 10:30 PM

I created a map awhile back with different tracks for a multi-day hike outing. I labeled each track and printed it and all was well, all of the labels came through. I subsequently edited the map to make some route corrects. Now 3 of the labels won't print even though they still show in the general view. I have Show All Labels selected in Configuration and all the tracks and labels show on the left of the screen.

Here is the map, it's Day 3 and Day 4 options 1 and 2 that don;t print.
https://caltopo.com/m/8UR3

  1. Support Staff 1 Posted by matt on 23 Jul, 2018 12:05 AM

    matt's Avatar

    It doesn't look like there's anything wrong with them; see https://caltopo.com/p/5T2C

    Since PDF labels are drawn along the length of the line, the line's curviness as well as the PDF's scale will affect where they can be placed (and whether they'll show up at all). I'm guessing the scale is different (ie shrinking the lines down), you made the lines more precise, or the labels longer.

    If you just name the line "Day 3", will it print?

  2. 2 Posted by Richard on 23 Jul, 2018 09:13 PM

    Richard's Avatar

    Thanks for the tip Matt. I shortened the labels and added the extra to a couple of markers and all is fine.

  3. kobe.pole closed this discussion on 24 Jul, 2018 04:43 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac